Correct SPP for ESX 4.0 compatibility?

HP ProLiant、BladeSystem、Integrity、Integrity NonStop、9000、Alpha Servers, etc

Moderator: xyevolve

Forum rules
1. 本版是定位于惠普服务器的技术讨论区。
2. 本版鼓励发帖共同讨论技术问题,不鼓励站内信件私下交流,独知知不如众知知。
3. 本版允许转贴或引用他人的作品,但必须声明原作者信息。
4. 本版禁止发表出售、求购、或其他非技术讨论等帖子。
5. 本版禁止灌水,包括但不限于任何与所讨论主题无关的回复,无意义字符,直接复制其他回复等。
6. 本站附件禁止用于商业目的,请在下载后24小时内删除,本站不对其造成的结果负任何责任。

Correct SPP for ESX 4.0 compatibility?

Post # 1 by SYSTEM » 2013-02-01 11:24

Jim wrote:We have several systems running ESX4.0 which we would like to update the firmware on.
The problem is the documentation seems to be conflicting on which is the last SPP that has firmware components which are compatible with ESX 4.0.

From the HP Download Drivers and Software website, the last compatible SPP for ESX 4.0 was SPP 2012.01, as referenced for these three server / OS combinations:
BL685c G5 running ESX4.0 U1
BL685c G6 running ESX4.0 U1
BL685c G7 running ESX4.0 U3

However, the release notes for SPP2012.01 only indicate support for VMware ESX/ESXi 4.1 & VMware ESXi 5.0 (offline) - no mention of ESX 4.0.
SPP2012.01 release notes (page 19)

Does anyone know which is correct? Is SPP2012.01 the last SPP with firmware components that are compatible with ESX4.0, or is there another version that is the correct one?

SYSTEM
网站编辑
 
Posts: 263
Joined: 2012-02-20

Re: Correct SPP for ESX 4.0 compatibility?

Post # 2 by SYSTEM » 2013-02-01 11:25

Kim wrote:No version of the SPP support ESX 4.0 or 3.5.
The ESX 4.0 and 3.5 support listed on the download page is incorrect and it should be updated.

The support in the release notes is correct.

SYSTEM
网站编辑
 
Posts: 263
Joined: 2012-02-20


Return to Servers & Blades

Who is online

Users browsing this forum: 360 [Spider] and 1 guest